#

← scroll down

Tem um smartphone antigo? Saiba se vai ficar sem WhatsApp já em outubro

Notícia publicada no Pplware a 02 de Maio de 2021.

Com o evoluir das tecnologias existem algumas que vão ficando obsoletas, face às exigências dos softwares, não só a nível da própria evolução do sistema, mas também muito por questões relacionadas com a segurança. É com alguma frequência que o WhatsApp vai indicando modelos de smartphones que vão deixando de estar aptos para correr o seu serviço de mensagens e em outubro haverá mais uma série de modelos excluídos.

Portanto, se tem um smartphone antigo, veja se o seu está na lista agora divulgada.

 

WhatsApp deixará de ser compatível com alguns smartphones Android

O WhatsApp, apesar dos muitos problemas que enfrentou recentemente, continua a ser um dos serviços de mensagens instantâneas mais popular entre os utilizadores de smartphones. Existem requisitos mínimos para se poder instalar a aplicação tanto no Android como no iOS e agora estes requisitos foram atualizados.

Segundo se pode ler na página de FAQ do serviço, o WhatsApp disponibiliza suporte e recomenda a utilização dos seguintes dispositivos:

  • Android com o sistema operativo OS 4.1 ou posterior
  • iPhone com o sistema operativo iOS 10 ou posterior
  • Telemóveis selecionados com o sistema operativo KaiOS 2.5.1 ou posterior, incluindo JioPhone e JioPhone 2

Adicionalmente é indicado que o WhatsApp deixará de ser compatível com telefones Android com o sistema operativo 4.0.4, ou versões anteriores, a partir de 1 de novembro de 2021. É, portanto, recomendado que os utilizadores mudem para um dispositivo compatível, ou que guardem o seu histórico de conversas antes desta data.

 

Alguns dos modelos de smartphones com Android 4.0.4 ou inferior

  • Samsung: Galaxy Trend Lite, Galaxy Trend II, Galaxy SII, Galaxy S3 mini, Galaxy Xcover 2, Galaxy Core e Galaxy Ace 2
  • LG: LG Lucid 2, Optimus F7, Optimus F5, Optimus L3 II Dual, Optimus F5, Optimus L5, Optimus L5 II, Optimus L5 Dual, Optimus L3 II, Optimus L7, Optimus L7 II Dual, Optimus L7 II, Optimus F6, Enact , Optimus L4 II Dual, Optimus F3, Optimus L4 II, Optimus L2 II, Optimus Nitro HD e 4X HD, e Optimus F3Q
  • Huawei: Ascend G740, Ascend Mate, Ascend D Quad XL, Ascend D1 Quad XL, Ascend P1 S e Ascend D2
  • ZTE: Grand S Flex, ZTE V956, Grand X Quad V987 e Grand Memo
  • Sony: Xperia Miro, Sony Xperia Neo L e Xperia Arc S
  • Outros: Alcatel One Touch Evo 7, Archos 53 Platinum, HTC Desire 500, Caterpillar Cat B15, Wiko Cink Five, Wiko Darknight, Lenovo A820, UMi X2, Faea F1 e THL W8.

Tem algum destes modelos ou outro com Android 4.0.4 (ou anterior)?

codefive